О программе

Note Справочная система находится на стадии разработки, поэтому некоторые разделы пока недоступны или не доработаны. Пожалуйста, сообщайте нам, если Вы заметите какие-либо неточности, недоработки или если Вам покажется, что какие-либо аспекты работы с программой освещены недостаточно полно.

Последняя компиляция справки: 04.11.2008

eGyrus II v.!DEBUG!

Основные возможности программы

Сообщить об ошибке

Контактная информация

Note О регистрации программы смотрите в разделе Условия использования

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 19.06.2008


Основные возможности

Note Внимательно читайте историю версий перед установкой новой версии чтобы не потерять данные, накопленные при работе в предыдущей версии. Если будут сделаны критические изменения в базе данных, об этом будет указано там. Иначе установка сводится к запуску инсталлятора и следования его указаниям.
 В любом случае сделайте резервную копию базы данных перед выполнением каких либо обновлений!

История версий

Программа постоянно обновляется и дополняется с учётом пожеланий пользователей.

Note Посетите сайт программы, чтобы узнать последнюю ли версию Вы используете: http://mito-team.net/projects/egyrus2

Программа достаточно проста в освоении. Она написана для максимально удобного выполнения именно тех функций, для которых она предназначена, без лишних "наворотов" и сложностей. Программа постоянно обновляется и дополняется с учётом пожеланий пользователей, чтобы обеспечить максимально комфортную и оптимальную работу с ней.

· Ведение базы клиентов с работниками, контактами и т.п., разделение партнёров по категориям
· Учёт прихода товара, учёт наличия товара на складах, учёт продаж товара
· Ведение истории движения товаров - Вы всегда сможете узнать откуда какой товар пришёл и куда его продали
· Ведение расчетов с партнёрами как при закупке товара, так и при его продаже
· Поддержка резервирования товара на складе
· Специальная форма продажи товара для пользователей с ограниченными правами (т.е. для менеджеров по продажам)
· Поддержка различных типов цен в прайс-листе, гибкая настройка автоматического расчёта скидок для оптовых покупателей, дилеров
· Автоматический расчёт цен для колонок прайс-листа по средней входной цене
· Динамический прайс-лист - Вы можете назначать различные цены своим товарам на различные даты
· Поддержка различных валют
· Анализ нехватки зарезервированного товара
· Учёт товаров, которые вернули по гарантии
· Учёт времени, отработанного менеджерами, расчёт зарплаты от дохода по продажам менеджера, от общего дохода
· Различные виды аналитических отчётов

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 19.06.2008


История версий

Текущая версия программы: !DEBUG!

Дата последней компиляции справки: 04.11.2008

Основные возможности программы

Полный список изменений в интерактивном режиме можно посмотреть на нашем сайте: Button

+  новая возможность

!  добавлена глобальная новая возможность

-  исправленная ошибка

*  обнаруженная, но не исправленная ошибка

#  ошибка из системы техподдержки Mantis: http://support.mito-team.net/support_redirector.php?where=changelog_page&project_id=1
==========================================================================================

v1.2.16 (2007-08-08)
Несколько мелких исправлений. Необходимо обновление БД!

#171 [Другое][незначительный-нормальный] Неправильно обрабатывались минимальные единицы измерения при дробных значениях (MiSHuTka)
#170 [Другое][незначительный-нормальный] Возможность добавлять к з/п работника фиксированную сумму в день (с учётом или без учёта отработанных часов) (MiSHuTka)
#169 [Другое][незначительный-нормальный] При первом запуске программы невозможно было создать своих работников (MiSHuTka)
#168 [Другое][незначительный-нормальный] Неправильно считался баланс при распечатке талона-выписки (MiSHuTka)
#173 [Отчёты][значительный-нормальный] При формировании отчета по заработной плате выскакивала ошибка. (MiSHuTka)
#175 [Другое][незначительный-нормальный] Проверка на "непроведённость" документа перед его сохранением или проводкой (MiSHuTka)

==========================================================================================

v1.2.15 (2007-02-15)
Добавлена работа с кассой (учёт наличных денег), отчёт по оборотам за период. Несколько мелких исправлений. необходимо обновление БД!

#167 [Другое][незначительный-нормальный] При смене даты на форме добавления платежа не перечитывался курс валюты (MiSHuTka)
#161 [Новые возможности][незначительный-нормальный] Работа с кассой (учёт наличных денег) (MiSHuTka)
#164 [Другое][незначительный-нормальный] Исправление в заявках на приобретение (MiSHuTka)
#165 [Интерфейс][незначительный-нормальный] На форме входа в систему не работает справка (MiSHuTka)
#166 [Другое][незначительный-нормальный] Возможность смены менеджера, создавшего документ (MiSHuTka)
#103 [Отчёты][незначительный-нормальный] Отчёт по оборотам за период (MiSHuTka)
==========================================================================================

v1.2.14 (2007-01-29)
Основное нововведение - отчёт по заработной плате. Несколько мелких исправлений и улучшений.

#163 [Отчёты][незначительный-нормальный] Анализ всех доходов от продаж теперь производится по дате проводки, а не по дате документа (MiSHuTka)
#102 [Новые возможности][незначительный-нормальный] Отчёт по заработной плате (MiSHuTka)
#162 [Интерфейс][незначительный-нормальный] Колонка "Дата проводки" на форме документов движения товара (MiSHuTka)
#160 [Другое][незначительный-нормальный] Несколько мелких ошибок (MiSHuTka)
#152 [Новые возможности][значительный-нормальный] Включать в прайс-лист товары из непроведённых приходных документов, отмечая их звёздочкой (ожидаемый товар) (MiSHuTka)
#159 [Справочники][незначительный-нормальный] Ошибка при попытке изменить название категории товаров "Все товары" (MiSHuTka)
#155 [Отчёты][незначительный-нормальный] В прайсе-листе выводить после названия через пробел описание товара (MiSHuTka)
==========================================================================================

v1.2.13 (2007-01-09)
Поддержка заявок на покупку. Мелкие исправления и улучшения. Требуется обновление БД.

#145 [Новые возможности][дополнение-высокий] Поддержка заявок на покупку (MiSHuTka)
#154 [Интерфейс][незначительный-нормальный] При выборе товара курсор должен ставиться на предыдущий выбранный товар (если возможно) (MiSHuTka)
#153 [Интерфейс][незначительный-нормальный] Сильные тормоза при открытии/обновлении формы продажи и формы прайса (MiSHuTka)
#144 [Другое][незначительный-нормальный] Возможность ввода отрицательных платежей (возврат денег) (MiSHuTka)
#150 [Другое][значительный-нормальный] Ошибка определения типа цены партнёру на форме продажи при выставлении типа цены "вручную" (MiSHuTka)
#147 [Другое][дополнение-нормальный] Не работал экспорт содержания документа в Excel (MiSHuTka)
#148 [Другое][дополнение-нормальный] Форма продажи - окно выбор документов (загрузить документ)- добавить быстрый поиск по буквам (MiSHuTka)
==========================================================================================

v1.2.11 (2006-12-13)
Много мелких изменений и дополнений, в основном касательно удобства использования. Обновление БД не требуется.

#123 [Интерфейс][значительный-нормальный] Игнорирование нажатия ENTER при вводе серийников со сканнера (MiSHuTka)
#129 [Задачи][значительный-нормальный] Возможность видеть все непроведённые расходные документы на форме продаже при наличии права DOCUMENTS (MiSHuTka)
#122 [Другое][незначительный-нормальный] Хранение регистрационного ключа в реестре (MiSHuTka)
#128 [Отчёты][незначительный-нормальный] Неправильно выводился баланс (нулевой) партнёра на талоне-выписке при отсутсвии платежей по партнёру (MiSHuTka)
#130 [Интерфейс][незначительный-нормальный] Итоги по суммам платежей и суммам документов на форме документов (MiSHuTka)
#126 [Задачи][незначительный-нормальный] Возможность показать только товары с остатком на складе в форме выбора товара (для содержания документов) (MiSHuTka)
#125 [Другое][незначительный-высокий] В печатаемый прайс попадают товары, для которых отключено попадание в прайс (MiSHuTka)
#127 [Другое][авария-важный] Глюки с округлением дробных чисел (точка менялась на запятую, сбивая настройки программы) (MiSHuTka)
==========================================================================================

v1.2.10 (2006-12-12)
Печать прайс-листа, множество мелких нововведений. Требуется обновление БД!

#116 [Отчёты][значительный-нормальный] Печать прайс-листа (MiSHuTka)
#118 [Справочники][незначительный-высокий] Невозможно удалить партнёра, если ему назначены категории (MiSHuTka)
#124 [Задачи][незначительный-нормальный] Расширение возможностей анализа нехватки товара (MiSHuTka)
#120 [Задачи][незначительный-нормальный] Вынести авторасчёт прайс-листа в отдельное право (MiSHuTka)
#119 [Другое][незначительный-нормальный] Настройка порядка колонок c ценами в прайс-листе (MiSHuTka)
#117 [Отчёты][незначительный-нормальный] В отчёте "Нехватка товара" учитывалиcь приходные документы (MiSHuTka)

==========================================================================================

v1.2.9 (2006-12-10)
Анализ нехватки товара на складе, учёт рабочего времени, мелкие изменения и дополнения. Требуется обновление БД!

#110 [Другое][значительный-нормальный] Выделение цветом недостающих товаров в содержании расходного документа на форме документов товара (MiSHuTka)
#109 [Отчёты][значительный-нормальный] Гарантийный талон: талон-выписка не дожен содержать шапки с реквизитами (MiSHuTka)
#113 [Отчёты][значительный-нормальный] Отчёт "Нехватка товара" - анализ зарезервированного товара (MiSHuTka)
#114 [Интерфейс][незначительный-нормальный] Форма "Продажа товара": При изменении кол-ва товара в корзине не пересчитывается сумма за 30 дней (MiSHuTka)
#115 [Задачи][незначительный-нормальный] Учёт отработанного времени (MiSHuTka)
==========================================================================================

v1.2.8 (2006-12-08)

Добавлен автоматический расчёт цен в прайс-листе. Требуется обновление БД!

#101 [Новые возможности][значительный-нормальный] Автоматическое формирование цен (MiSHuTka)
#104 [Интерфейс][незначительный-нормальный]  Окно "Первый вход в систему" (MiSHuTka)
#105 [Интерфейс][незначительный-нормальный]  Мелкие исправления интерфейса (MiSHuTka)
#106 [Задачи][незначительный-нормальный] Список цен из прайса на форме содержания документа выбирался на текущую дату, а не на дату документа. (MiSHuTka)
#107 [Другое][незначительный-высокий]  Уведомлять о непроведённых документах при изменении цены через автоматическое формирование цен (MiSHuTka)

==========================================================================================

v1.2.7 (2006-10-17)

Много мелких исправлений и улучшений. Обновление БД не требуется.

#099 [Задачи][значительный-высокий] При создании документа с формы продажи неправильно выставляется кто его создал. (MiSHuTka)
#100 [Задачи][незначительный-нормальный] При измении цены в прайсе сообщения иногда отправлялись не тем пользователям. (MiSHuTka)
#098 [Задачи][незначительный-нормальный] При создании партнёра с формы документа он не помещался в "категорию партнёров по умолчанию" (MiSHuTka)
#097 [Задачи][блокировка-нормальный] Невозможно откатывать проводки документов перемещения (MiSHuTka)
#089 [Задачи][незначительный-нормальный] Задавать один вопрос при очистке истории логинов (MiSHuTka)
#088 [Задачи][незначительный-нормальный] Запретить менять параметры партнёра " Розница" (MiSHuTka)
#087 [Интерфейс][незначительный-нормальный] Во всех таблицах по умолчанию скрыть колонку "ID" (MiSHuTka)
#096 [Задачи][незначительный-нормальный] Не всегда правильно проверялась кратность количества товара минимальному количеству. (MiSHuTka)
#092 [Задачи][незначительный-нормальный] При выборе с какого склада сколько списывать - разрешить вводить кол-во для последнего склада. (MiSHuTka)
#094 [Отчёты][незначительный-нормальный] Выровнять влево тип цены по продажам в отчёте по дилерам и скидкам (MiSHuTka)
#093 [Задачи][незначительный-нормальный] Запоминать даты фильтра в форме "Гарантийные случаи" (MiSHuTka)
#090 [Задачи][незначительный-нормальный] Форма прайса не обновлялась при смене даты, если выбрана категория "Все товары" (MiSHuTka)
#095 [Другое][незначительный-нормальный] Не показываются подсказки для кнопок на форме собщений. (MiSHuTka)
#086 [Справочники][незначительный-нормальный] Колонка "Обратный курс" в справочнике курсов валют. (MiSHuTka)

==========================================================================================

v1.2.6 (2006-10-11)

Добавлена поддержка возвратов по гарантии. Мелкие исправления.

#085 [Задачи][незначительный-нормальный] Поиск входа товара по серийному номеру (для гарантии) (MiSHuTka)
#043 [Новые возможности][значительный-нормальный] Поддержка возвратов по гарантии (MiSHuTka)
#084 [Интерфейс][незначительный-нормальный] Автоматически показывать форму выбора товара при добавлении одержания документа (MiSHuTka)
#082 [Справочники][незначительный-нормальный] Колонка "Категории" в справочнике партнёров (MiSHuTka)
#081 [Интерфейс][дополнение-нормальный] Автоматически прятать панельки инструментов, если правами пользователя не разрешено ни одной кнопки для них. (MiSHuTka)

==========================================================================================

v1.2.5 (2006-10-04)

Исправления системы прав. Обновлены некоторые важные разделы справки. Возможность для простых менеджеров видеть операции с документами покупателей.

#055 [Отчёты][незначительный-нормальный] Изменения в отчёте по дилерам и скидкам (MiSHuTka)
#073 [Интерфейс][незначительный-нормальный] Надпись "Не забудьте обновить список (F5)" для фильтров, которые не применяются автоматически. (MiSHuTka)
#074 [Отчёты][незначительный-нормальный] Фильтр по категории партнёров в "Баласовом отчёте по партнёрам" (MiSHuTka)
#076 [Другое][незначительный-нормальный] Пользователь может изменять собственных работников даже если у него нет права OWN_STAFF (MiSHuTka)
#077 [Задачи][незначительный-нормальный] Программа позволяет редактировать работников партнёров через справочник работников при наличии права COMMONINFO (MiSHuTka)
#065 [Справка по программе][незначительный-нормальный] Описание системы прав пользователей (MiSHuTka)
#078 [Интерфейс][незначительный-нормальный] Фильтр по состоянию документа ("проведён-непроведён") на форме документов. (MiSHuTka)
#079 [Задачи][незначительный-нормальный] Автоматически предлагать неоплаченную сумму при внесении оплаты с формы документов (MiSHuTka)
#080 [Другое][незначительный-нормальный] Пользователь может изменить колонку для партнёра при его создании с формы продажи (а должен только при наличии права PARTNERS) (MiSHuTka)
#075 [Новые возможности][незначительный-нормальный] Возможность для менеджера видеть операции с конкретным партнёром (только из категории "Покупатели") (MiSHuTka)
#066 [Справка по программе][незначительный-нормальный] Описание использования категорий партнёров (MiSHuTka)

==========================================================================================

v1.2.4 (2006-10-03)

Снова заработала справка. Мелкие поправки в программе и в справке.

#069 [Справка по программе][значительный-важный] Справка работает только на главной форме. (MiSHuTka)
#072 [Интерфейс][блокировка-важный] Из некоторых выпадающих списков исчезли все пункты (MiSHuTka)

==========================================================================================

v1.2.3 (2006-10-02)

Добавлено разбиение партнёров по категориям. Множество мелких изменений и исправлений.

#063 [Задачи][незначительный-высокий] Фильтр по партнёру на форме документов движения товара. (MiSHuTka)
#067 [Справочники][значительный-высокий] Справочник категорий партнёров (MiSHuTka)
#059 [Интерфейс][незначительный-высокий] Неверное сообщение об истечениии ключа при старте триальной версии программы. (MiSHuTka)
#052 [Интерфейс][минимально-нормальный] Красивости и значки (MiSHuTka)
#057 [Другое][незначительный-нормальный] Ограничить список партнёров для выбора при создании документа с формы продажи (MiSHuTka)
#053 [Справочники][значительный-нормальный] Справочник партнеров (MiSHuTka)
#068 [Другое][незначительный-нормальный] Из формы настроек невозможно создать новую единицу измерения (MiSHuTka)
#050 [Другое][незначительный-нормальный] Ошибочка выскакивает (MiSHuTka)
#048 [Другое][значительный-нормальный] В окне "ТОВАР" при нажатии на кнопачку "цвет в прайсе" вылазит ошибка (MiSHuTka)
#064 [Интерфейс][незначительный-нормальный] Возможность выбирать цвет двойным щелчком (MiSHuTka)
#046 [Новые возможности][значительный-нормальный] Добавить возможность выбора единицы измерения (MiSHuTka)
#045 [Интерфейс][значительный-нормальный] Если убрать панели(инструментов) сверху с кнопачками то вернуть их ну никак не получается. (MiSHuTka)
#044 [Отчёты][незначительный-нормальный] Учет настроек партнера в отчете по диллерам и скидкам (MiSHuTka)
#061 [Другое][незначительный-нормальный] Сообщение "Добро пожаловать" (MiSHuTka)
#060 [Справочники][незначительный-нормальный] Не добавляются контакты для партнёров (MiSHuTka)

==========================================================================================

v1.2.2 (2006-09-27)

Исправления и мелкие дополнения. Добавлен редактор шаблонов отчётов, возможность выставлять колонку цен дилеру. Изменена система защиты программы, вместо .reg-файлов теперь используются регистрационные ключи.

#042: [Справочники] При создании партнёра выставлять ему колонку цен по умолчанию из настроек программы. (MiSHuTka)

#041: [Задачи] Сразу после создания документа продажи на форме продажи кнопка "Сохранить" недоступна (MiSHuTka)

#028: [Интерфейс] проблемы с контекстным меню для дерева (MiSHuTka)

#007: [Справочники] Названия категорий не дружат с пробелами (MiSHuTka)

#040: [Интерфейс] Allow to user to re-enter registration key if old one has not been expired yet. (MiSHuTka)

#026: [Новые возможности] Редактор отчётов (MiSHuTka)

#034: [Другое] Update protection system to Asprotect SKE (MiSHuTka)

#024: [Другое] Возможность принудительно выставлять колонку диллеру (MiSHuTka)

#027: [Интерфейс] Ползунок прокрутки в таблицах и списках имеет только 3 положения (MiSHuTka)

==========================================================================================

v1.2.1 (2006-07-22)

Исправления и мелкие дополнения к версии 1.2

#020: [задачи] Не проводятся документы перемещения товаров (MiSHuTka)

#025: [интерфейс] При нажатии TAB курсор перемещается между колонками таблицы, а хотелось бы чтобы переключались элементы формы. (MiSHuTka)

#023: [интерфейс] Не удаляются сообщния по клавише Del (MiSHuTka)

#019: [предложение новых возможностей] Добавление возможности резервировать товар по нажатию Enter после ввода кода на клавиатуре (MiSHuTka)

#021: [другое] Сохранение документов в Exсel (MiSHuTka)

#018: [интерфейс] Криво отображаются иконки на панели задач (MiSHuTka)

- Мелкие изменения

==========================================================================================

v1.2.0 (2006-07-22)

! Возможность выбора товара по дате входа на склад при списании

! Отчёт по продажам (доходность товара, рентабельность)

! После изменения цены в прайсе осуществляется проверка непроведённых расходных документов

 и в них проставляются новые цены с уведомлением об этом создавшего документ

! Отчёт по дилерам и скидкам

+ Сортировка на форме выбора товара

+ Кнопка ввода текущего времени на форме редактирования документа

- Неправильно работала "авто ширина" на форме списка документов

+ Форма сообщений запоминает высоту строк в таблице

+ В инсталлятор включён файл eGyrusII.ini-dist с настройками по умолчанию

+ Возможность задавать порт для соединения с БД

- Мелкие исправления

==========================================================================================

v1.1.6

+ Редактирование позиции в корзине по двойному клику

- После добавления/редактирования содержания документа курсор содержания перемещался на

 первую запись, вместо текущей

+ Форма выбора товара запоминает ширину дерева и автоширину колонок

+ Команды расположения окон (каскадом, вертикально, горизонтально, свернуть все)

- Не работала кнопка выбора родительской категории в форме редактирования категории товара

- Нельзя было удалить фасовку товара

- Фильтр на форме документов не показывал документы, выписанные в день "по" (конец периода

 фильтра)

- Мелкие исправления

==========================================================================================

v1.1.5

- Баг с отменой при первом входе в систему

- Форма выбора товара не позволяла менять размеры

+ Автоширина колонок в нижнем списке на форме продажи

+ Авторасширение .XLS при сохранении списка в файл Excel

- Исправления багов с сообщениями

- Мелкие исправления

==========================================================================================

v1.1.4

! Система сообщений (ещё улучшится, пока пробный вариант)

! Документы перемещения товара

+ Переделан "Гарантийный талон", добавлены "Дилерский талон" и "Талон-выписка".

+ RTF-редакторы (шапка гарантийного талона, текст гарантии и т.п.) теперь поддерживают

 RichEdit 2.0. Т.е. в них можно копировать любые OLE-объекты (картинки, таблицы, схемы)

+ Фильтр по менеджеру в балансовом отчёте

+ Фильтр по менеджеру в списке документов движения товара

+ Возможность печати "Гарантийного талона", "Дилерского талона" и "Талона-выписки" с формы

 документов движения товара( Report )

+ Возможность вводить время при ручном создании документов

+ Фильтр отбора по количеству на складе на форме редактирования прайса

- После проводки документа из формы продажи не очищался список корзины при закрытии этого

 документа

- Мелкие исправления

- При проводке документа продажи товара не проверялось, чтобы склад был расходным

==========================================================================================

v1.1.3

- Баги при создании/редактировании контактов.

- Баг при удалении цвета

- Баги с добавлением значений в малые справочники

+ Проверка, чтобы УНН содержал только цифры

==========================================================================================

v1.1.2

+ Добавилась настройка системы "Максимальное отклонение суммы платежа" (при продаже товара).

 Соответственно, при проводке документом менеджером с формы продажи осуществляется

 проверка на попадание в допустимый диапазон.

+ На каждой форме редактирования появилась кнопка Help , вызывающая справку для текущего

 окна (разделы справки пока не написаны для каждого окна, поэтому для некоторых окон

 показывается стандартная страница)

+ На форме менеджера добавилась кнопка "Удалить все платежи"

- При добавлении платежа по умолчанию теперь предлагается не сумма по документу со скидкой,

 а разница между этой суммой и той, которая уже уплачена.

- При удалении документа с формы продажи (форма менеджера) не удалялись платежи по этому

 документу.

==========================================================================================

v1.1.1

- Не удалялись цвета в справочнике цветов

- При повторном сохранении документа в форме менеджера для всех остальных документов

 проставлялась текущая дата

- Новая подсистема вызова помощи. Из-за старой похоже иногда вылетали ошибки Access Violation

==========================================================================================

v1.1.0

- Мелкие ошибки с интерфейсом

+ Возможность добавления оплаты с формы документов не открывая списка оплат

- Окна с сообщениями об ошибках, с предупреждениями и т.п. больше не прячутся за окно

 программы

+ В настройках можно вводить текст гарантии(поддержка RTF-формата!)

! Сводный листок (на форме менеджера) - с него же печать гарантийного талона(надо

 доработать)

! Балансовый отчёт (по партнёрам)

+ Возможность редактирования набора колонок в форме выбора товара

- Панельки с кнопками на главной форме криво запоминали свою позицию

- При закрытии форм списков иногда вываливалась ошибка "Access Violation"

! переделана форма продажи (форма менеджера) на форму со списком

==========================================================================================

v1.0.2

+ Добавлены процентные планы работникам

+ Добавлены платежи по документам (а также возможность внесения платежа на форме продажи)

+ Возможность экспорта Excel любой формы со списком

==========================================================================================

v1.0

+ Первый релиз - для тестирования.

==========================================================================================

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 19.06.2008


Условия использования

Условия использования программы

Программа eGyrusII является shareware продуктом. Это значит, что Вам предоставляется тестовый срок(10 дней), в течение которого программа работает без ограничений. Для дальнейшего использования программы её будет необходимо зарегистрировать.

Для регистрации необходимо связаться с авторами программы и сообщить им следующие данные:

· e-mail
· ФИО (или название отдела, имя компьютера - для организаций)
· название организации (для организаций)
· код активации (можно посмотреть в окне "О программе")

После этого на указанный e-mail будет выслан регистрационный ключ. Ключ привязывается к конкретному компьютеру и действует только на нём.

Программа лицензируется по принципу "по количеству инсталляций". Это означает, что при установке программы на новый компьютер Вам понадобится новая лицензия.

Контактная информация:

IRC: сеть IRC.BY - канал #mito - ник [F1]MiSHuTka

e-mail: info@mito-team.net

WWW: http://mito-team.net

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 19.06.2008


Контактная информация

MiTo Team

Контактная информация:

тел.: (+375 29) 778 40 11 - Михаил, (+375 29) 171 26 53 - Елена

e-mail: info@mito-team.com, m.oleynik@gmail.com

WWW: http://mito-team.com/

IRC: сеть IRC.BY - канал #mito - ник [F1]MiSHuTka

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 04.11.2008


Работа со справкой

Справка содержит разделы и соответствующие им пункты, для перехода к любому из них достаточно выбрать его в левой части окна нажатием левой кнопки мышки. Также переход к следующему, предыдущему разделу либо на начальную страницу можно осуществить нажатием кнопок находящихся в правом верхнем углу справки:

ArrowBack - Переход к предыдущему разделу;

ArrowForward - Переход к следующему разделу;

Home - Переход на начальную страницу.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Общая информация по окнам

Note Рекомендуется прочитать про основные возможности, реализованные в окнах данной программы. Это позволит упростить работу с элементами программы, сделать работу эффективнее и быстрее.

· Все окна запоминают свои позиции, размеры и состояние (развёрнуто или нет) при закрытии и восстанавливают их при открытии. Для закрытия окон используются сочетания клавиш Ctrl+F4 или Esc.

· Для переключения между открытыми окнами используется комбинация клавиш Ctrl+Tab или панель задач.

Окна по принципу функционирования делятся на модальные (формы редактирования) и немодальные (формы списков).

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Формы списков

Формы списков обычно являются немодальными окнами, т.е. открываются в пределах главного окна программы и позволяют переключение на другие окна.

Образец формы списка

Окна списков имеют много возможностей, повышающих эффективность и скорость работы. Многие из них представлены во всплывающем меню и продублированы на панели инструментов. Об операциях, которые позволяют выполнять эти кнопки, читайте подробнее в Общей информации по справочникам.

Пункты контекстного меню для форм списков

Основные возможности форм списков:

· Обновление списка. Загружает список заново из базы данных. Для вызова можно использовать клавишу F5 или кнопку Refresh. Полезно при одновременной работе нескольких пользователей.
· Печать списка. Вызывается стандартный диалог печати списка. Для вызова можно использовать клавишу F9 или кнопку Print. Некоторые справочники или задачи могут содержать возможность печати специализированных отчётов. Данная же возможность позволяет просто вывести таблицу на печать.
· Автоматический подбор ширины столбцов. Если данная опция включена, программа будет подбирать ширину столбцов таким образом, чтобы они занимали всю ширину окна. Данная опция доступна только из всплывающего меню. Она очень полезна при печати таблицы, т.к. позволяет разместить таблицу на одном листе по ширине.
· Выбор шрифта таблицы. Выводится стандартный диалог выбора шрифта, который устанавливается для таблицы по умолчанию. Данная опция доступна только из всплывающего меню.
· Экспорт в Microsoft Excel. Позволяет экспортировать текущее содержимое отображаемой таблицы в файл .xls. Вызывается кнопкой PriceToXLS.
· Сортировка списка по одному или нескольким полям. Для сортировки по определённому полю необходимо кликнуть левой кнопкой мыши на заголовке этой колонки. При этом на ней появится маркер сортировки. При повторном клике по заголовку столбца маркер сменит направление и сортировка будет произведена в обратном порядке. При третьем клике сортировка будет убрана вообще:

Сортировка по одной колонке

Для сортировке по нескольких столбцам одновременно при кликах по заголовкам колонок необходимо удерживать нажатой клавишу Shift. При этом около маркеров сортировки появятся цифры, указывающие порядок сортировки:

Сортировка по нескольким колонкам одновременно

Note Некоторые колонки не допускают сортировки по своим значениям. Эти колонки являются вычисляемыми и технические возможности программы на сегодняшний день не позволяют простыми средствами выполнить сортировку по ним. Возможно в будущих версиях этот вопрос будет решён.

· Поиск записи по значению одного поля (последовательный поиск). Для поиска записи по значению какой-либо колонки необходимо поставить курсор в эту колонку (текущая строка не важна). После этого надо начать набирать необходимое значение на клавиатуре. Курсор таблицы начнёт перемещаться к записи, начало значения которой совпадает с введённым условием поиска. Для отмены поиска необходимо нажать Esc.

Поиск записи по вводимому значению

· Настройка колонок таблицы. Почти любая форма списка допускает выбор отображаемых на экране колонок. Для вызова диалога выбора необходимо выбрать пункт " ColumnSelect Настройка колонок таблицы" во всплывающем меню. В появившемся диалоге необходимо поставить "птички" на тех колонках, которые желаете видеть на экране и нажать кнопку ОК.

Настройка колонок таблицы

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Формы редактирования

Формы редактирования, как правило, являются модальными окнами, это значит, что когда данное окно является активным программа не позволит переключиться на другие окна, пока модальное окно не будет закрыто. Формы редактирования служат для редактирования (добавления, удаления, изменения) различных объектов программы таких как списки, задачи, справочники.

Пример формы редактирования

Для вызова необходимой формы редактирования существует два варианта: или с помощью правой кнопки мыши вызвать всплывающее меню, или с помощью соответствующей пиктограммы (кнопки): Plus, Minus , Edit .

Например, добавление новой валюты в справочнике валют можно произвести в окне "Редактирование валюты", которое вызывается с помощью пункта в всплывающем меню "добавить" или нажатием кнопки Plus . Окно является формой редактирования и имеет вид:

Форма редактирования валюты

В данной форме редактирования имеется 3 параметра, которые после нажатия кнопки "ОК" добавляют в форму списка соответственно валюту Российский рубль, краткое обозначение р. и обозначение ISO RUR.

Note Данные формы можно закрывать клавишами:

Enter - равносильно нажатие кнопки OK;

Esc - равносильно нажатию кнопки Отмена.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Панель задач

Панель задач находится внизу главного окна программы и служит для быстрого переключения между открытыми окнами (справочниками, задачами, отчетами).

Панель задач главного окна

Всплывающее меню на этих кнопках содержит основные команды по работе с окнами: свернуть/восстановить, переместить, закрыть, перейти к следующему.

Для переключения между окнами достаточно одного нажатия на любое из них на панели задач.

Note Открытое и свернутое ранее окно невозможно восстановить с помощью панели инструментов либо через выпадающее меню, а только с панели задач.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Общая информация - Справочники

Справочники - это таблицы, значения из которых затем подставляются в другие поля. Например, значения из справочника категорий товара подставляются в поле Категория товара справочника товаров.

Каждому справочнику есть соответствующая кнопка на панели инструментов, также их можно открыть через меню в разделе "Справочники".

Обычно для справочников определены следующие действия:

· Добавление записи Plus ;
· Изменение записи Edit ;
· Удаление записи Minus .

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Общая информация - Задачи

Задача - это раздел программы для выполнения каких-либо действий с информацией, её изменения или преобразования. Типичными примерами задач могут быть задачи "Настройка параметров системы" или "Работа с гарантийными случаями". Задачи обычно используют (ссылаются) информацию из справочников.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Общая информация - Отчёты

Некоторые отчеты формируются непосредственно при их вызове. Формирование же других отчетов (по заработной плате и отчета по оборотам за период) происходит после выбора периода, за который необходимо построить отчет в окне следующего вида:

При этом нажатие кнопки "Печать" приведет лишь к тому, что отчет, как и все остальные отчеты перед непосредственной отправкой на печать, будет открыт в окне "Предварительный просмотр", в котором реализованы следующие функции:

Окно предварительного просмотра документов

· Печать документов Pech;
· Выбор формы отображения страницы на экране Stranica1, Stranica2 , Two , Mashtab , VesEkran , Lupa;
· Настройка свойств страницы Svojstva;
· Поиск текста в документе Poisko;
· Экспорт документа в другие форматы Exporta;
· Построение дерева отчета Derevo;
· Добавление, удаление и редактирование страницы AddPage, DelPage, RedaktorPage;
· Быстрый переход по страницам FirstPage, PriorPage, PageNumber, NextPage, LastPage.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Редактор отчётов

У каждого отчета, используемого в программе, свой порядок стиль оформления. Но благодаря встроенному редактору отчетов, есть возможность настроить печатную форму по своему усмотрению.

Note Несмотря на то, что пользователю достаточно иметь самые общие навыки в работе с современными оконными приложениями для комфортного редактирования, малоопытным пользователям категорически не рекомендуется редактировать отчеты!

Редактор отчетов вызывается кнопкой FastReportEditor, расположенной на панели инструментов главного окна программы. Затем после выбора соответствующего отчета из списка, предложенного в появившемся окне, необходимый отчет будет открыт в редакторе отчетов.

Окно редактора отчетов FastReport

Редактор отчетов позволяет осуществлять дизайн отчета, создавать диаграммы, вложенные отчеты, поддерживает схемы, содержит редактор и отладчик скриптов. Также для визуальной оценки сформированного отчета возможен предварительный просмотр.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Вход в систему

Для входа в систему необходимо пройти авторизацию. Авторизация - это процесс проверки подлинности пользователя, пытающегося начать работу в системе. В программе eGyrusII для этого используются логин (имя пользователя) и пароль пользователя. Логины пользователей создаются администратором базы данных.

Note Рекомендуется прочитать раздел Первоначальная настройка, если Вы входите в систему впервые.

При запуске программы Вы увидите окно "Вход в систему".

Окно "Вход в систему"

В этом окне необходимо ввести свои логин (имя пользователя) и пароль и нажать кнопку OK ОК. Если логин и пароль оказались правильными, откроется главное окно программы. Иначе программа выдаст ошибку:

Сообщение об ошибке

Note Если Вы забыли свой логин или пароль - обратитесь к администратору для их восстановления.

При попытке войти в систему может также возникнуть следующая ошибка:

Сообщение об ошибке

Возможные причины возникновения данной ошибки:

· в файле настроек eGyrusII.ini неправильно указаны параметры Host (адрес сервера) или Port (номер порта)
· сервер с базой данных в данный момент не запущен
· сервер с базой данных недоступен (проблема сети)

Эту проблему должен решать системный администратор

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 19.06.2008


Главное окно программы

Данное окно появляется при запуске программы. В заголовке окна выводится версия программы и имя текущего пользователя.

Главное окно программы eGyrusII

Главное окно программы содержит меню для вызова других окон, панель инструментов, рабочую область, в пределах которой открываются остальные окна, панель задач и строку статуса.

Вид меню и панели инструментов зависит от текущих прав пользователя.

Меню и панель инструментов служат для вызова различных окон программы, которые делятся на следующие категории:

· справочники
· задачи
· отчёты
· другое

Строка статуса состоит из нескольких полей: левая часть отражает подсказку для элемента управления (кнопки, элемента меню и т.д.), на котором находится в данный момент курсор (Например: Справочник персонала), средняя часть отражает количество полученных данным пользователем сообщений (Всего сообщений:1) и правая часть содержит имя сервера (Сервер: localhost), имя текущего пользователя (Пользователь: kemu) и Версию MySQL (Версия MySQL:5.1.11) .

Строка статуса

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Панель инструментов

Панель инструментов находиться в верхней части программы. Она содержит набор кнопок для более удобного доступа к необходимым функциям программы. Все кнопки в программе продублированы соответствующими пунктами главного меню.

Панель инструментов (для версии 1.1.2)

Для каждого пользователя наличие тех или иных доступных функций (следовательно и соответствующих кнопок на панели задач) определяет главный администратор. На панели инструментов все функции делятся на разделы: справочники, задачи и отчёты.

Справочники:

· Measure - справочник единиц измерения.
· Currency - справочник валют. Информация о всех валютах используемых в программе.
· CurrencyRates - курсы валют. Информация по курсам валют в программе по отношению к основной валюте.
· Countries - справочник стран.
· SmallReferences - малые справочники. Содержит справочники учёных званий, справочник должностей и справочник профессий и т.п.
· Colors - справочник цветов. Содержит образцы цвета и информацию о них.
· Partners - справочник партнёров
· PartnerCategories - справочник категорий партнёров
· Staff - справочник персонала
· WareHouses - справочник складов
· Goods - справочник товаров
· PriceTypes - справочник типов цен (колонок) в прайс-листе
· PricePercents - справочник процентов для автоматического расчёта цен в прайс-листе

Задачи:

· - Изменение пароля текущего пользователя.
· Groups - Пользователи. Содержит информацию о зарегистрированных в программе пользователях, позволяет настраивать их права.
· Settings - Настройка основных параметров системы.
· LoginHistory - История входов пользователей. Позволяет проследить кто и когда входил в систему.
· Price - Работа с ценами. Прайс-лист с текущими ценами на товары, позволяет также автоматически рассчитать цены для разных "колонок".
· Documents - Документы движения товаров. Информация о документах прихода, расхода и перемещения товаров.
· WHPresence - Реальное наличие товаров на складе (без учёта зарезервированных).
· Sell - Форма продажи. Продажа товара менеджером.
· Guarantee - Работа с гарантийными случаями - учёт и перенаправление поставщикам.
· StaffWork - Учёт рабочего времени.
· GoodsLack - Анализ нехватки товара на складе - для анализа зарезервированного товара.

Отчёты:

· Report - Балансовый отчёт по партнёрам
· Report - Отчёт по продажам и менеджерам
· Report - Отчёт по дилерам и скидкам
· Report - Печать прайс-листа
· Report - Отчет по заработной плате
· Report - Отчет по оборотам за период

Другие:

· messages - Система сообщений. Позволяет пользователям обмениваться простыми текстовыми сообщениями.
· FastReportEditor - редактор отчётов Fast Reports.
· Help - Справка о программе.
· - О программе. Содержит информацию о лицензии на программу, сроке её действия и т.п., а также позволяет вводить новые регистрационные ключи.
· FirstRunWindow - Окно "Первый запуск программы"
· DoorShut - Выход из программы.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 19.06.2008


Настройки системы

В данном окне выполняется настройка системы. Чтобы пользователь мог менять настройки, ему необходимо дать право SETTINGS. В следующей таблице сведены настройки системы и дано их краткое описание:

Общие настройки

Собственное предприятие

Note Данный параметр выставляется при первом запуске программы и больше не доступен для изменения!

По данной настройке программа получает основные параметры для различных отчётов, для построения балансового отчёта, для привязки "своих" работников.

Так как при первом запуске никаких предприятий не создано, то необходимо сразу создать своё предприятие, чтобы можно было его выбрать в данном списке. Для этого необходимо в контекстном меню выбрать пункт "Добавить предприятие" и ввести необходимые параметры.

Денежная единица по умолчанию

Note Данный параметр выставляется при первом запуске программы и больше не доступен для изменения!

В выбранной валюте ведётся весь учёт в программе. К ней приводятся различные цены, по этой валюте строятся различные отчёты, к этой валюте привязаны курсы остальных статей.

Ед.изм. по умолчанию

(для товаров)

Единица измерения для товаров, которая будет предлагаться по умолчанию при создании нового товара. Удобно использовать при вводе множества однотипных товаров с одинаковой единицей измерения (например, штуки).

Тип цены для расчёта скидки

Тип цены (обычно это "Основная цена", которая может быть переименована), по которой рассчитывается сумма документа при продаже. А уже исходя из рассчитанной суммы выбирается окончательный тип цены.

Максимальное отклонение суммы

Величина в процентах, которая показывает максимальное отклонение суммы, принятой менеджером, от суммы, рассчитанной по содержанию документа. Если менеджер принял неправильную сумму денег, он не сможет провести документ.

Категория партнёров по

умолчанию (для формы продажи)

Категория партнёров, которая будет автоматически присваиваться партнёрам, добавленным с формы продажи при создании нового документа.

Note Будьте внимательны. Если для этой категории не будет стоять настройка "Показывать партнёров на форме продажи", то через форму продажи невозможно будет продать товар, т.к. партнёры будут создаваться, но их нельзя будет выбрать.

Гарантийные/дилерские талоны

Шапка с реквизитами (для гарантийного талона)

Note Данное окно ввода поддерживает вставку RTF 2.0, т.е. Вы можете в него вставить любое содержимое, набранное и отформатированное в программе WordPad (стандартная программа, встроенная в Microsoft Windows)

Данный текст будет вставляться в начале гарантийного талона. Он представляет собой шапку листа с реквизитами фирмы, телефонами, эмблемой и т.п.

Текст гарантии (для распечатки на гарантийном или дилерском талоне)

Note Данное окно ввода поддерживает вставку RTF 2.0, т.е. Вы можете в него вставить любое содержимое, набранное и отформатированное в программе WordPad (стандартная программа, встроенная в Microsoft Windows)

Текст гарантийного соглашения.

Прайс-лист

Включать в прайс-лист товар из непроведенных приходных документов

При выборе данного пункта в прайс-листе наименование товара из непроведенных приходных документов будет помечено "звездочкой".

Шапка прайс-листа

Note Данное окно ввода поддерживает вставку RTF 2.0, т.е. Вы можете в него вставить любое содержимое, набранное и отформатированное в программе WordPad (стандартная программа, встроенная в Microsoft Windows)

Данный текст будет вставляться в начале прайс-листа.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Права пользователей

Права пользователей - это настройки пользователя позволяющие ему выполнять определённые действия. Если пользователь не обладает каким-либо правом, он не сможет выполнять действия, разрешаемые этим правом. Например, если пользователю не дано право RP_SALES ("Отчёт по продажам"), то он не сможет формировать и смотреть Отчёт по продажам товара. При старте программы проверяются права текущего пользователя и панели инструментов (и меню) заполняются кнопками в соответсвии с разрешёнными действиями. Настройка прав пользователя осуществляется в задаче "Управление пользователями".

Note Вновь созданному пользователю по умолчанию не даётся никаких прав. Если пользователю не дать никаких прав, не сможет выполнять никаких действий, кроме смены собственного пароля.

Note Золотое правило любой системы ограничения прав пользователей: никогда не давайте пользователям прав больше, чем им необходимо для решения повседневных задач. За нестандартными решениями или действиями всегда можно обратиться к более старшему пользователю (старший менеджер, администратор БД и т.п.)

Каждое право имеет название (например, Отчёт по продажам) и кодовое обозначение (например, RP_SALES). Следующая таблица показывает какие действия разрешает каждое право.

Название

Кодовое обозначение

Описание права и действия, которые оно позволяет выполнять.

Управление пользователями

USERS

Данное право позволяет пользоваться задачей "Управление пользователями", т.е. создавать пользователей, удалять их, назначать им права, менять пароли при необходимости и т.п.

Это право также позволяет просматривать историю входов пользователей и очищать её.

Данное право обычно даётся только администраторам.

Работа с общими справочниками

COMMONINFO

Открытие, редактирование и удаление записей из следующих справочников:

· справочник цветов
· справочник стран
· справочник валют
· справочник единиц измерения
· малые справочники
· справочник складов

А также работа со следующими задачами:

· курсы валют (установка новых курсов и редактирование существующих)

Справочник партнёров

PARTNERS

Расширенная работа со справочником партнёров. Без этого права пользователи смогут добавить партнёров при продаже товара. Но эти партнёры будут помещаться в категорию по умолчанию, заданную в настройках программы. Ели пользователь обладает данным правом, он сможет помещать партнёров в произвольное количество категорий партнёров, сможет создавать и удалять эти категории, а также менять категории партнёра.

Данное право позволяет напрямую работать со справочником персонала (работников). При этом редактировать и добавлять работников можно будет только "чужим" партнёрам. Чтобы иметь возможность редактировать работников собственного предприятия, необходимо обладать правом OWN_STAFF.

Также это право позволяет вызывать диалог редактирования партнёра при просмотре Отчёта по дилерам и скидкам.

Настройки системы

SETTINGS

Позволяет изменять настройки системы. Следует помнить, что некоторые настройки системы устанавливаются исключительно только при первом запуске программы и больше недоступен для изменения

Работа со своим персоналом

OWN_STAFF

Пользователи, не обладающие данным правом могут изменять (а также добавлять и удалять) персонал только "чужих" партнёров. Наличие этого права позволяет пользователю работать с персоналом собственного предприятия.

Работа с прайс-листом

PRICELIST

Позволяет работать с прайс-листом, изменять в нём цены. Также это право позволяет работать со справочником типов цен.

Работа с товарами

GOODS

Работа со справочником товаров. Создание категорий товаров, а также их перемещение и удаление.

Работа с документами и платежами по ним

DOCUMENTS

Одно из важнейших прав в программе. Позволяет отслеживать всё движение товаров и управлять им (приход, продажа, перемещения). Также это право позволяет вносить, редактировать и удалять платежи по документам движения.

Обладая этим правом пользователи видят продажи товара другими пользователями, внесённые ими платежи, могут их править или отменять. Могут отменять постановку в резерв какого-либо товара и т.п. Пользователи с эти правом могут продавать товар по произвольной цене (не из прайса). Обычно это право дают старшему менеджеру (или нескольким), который отвечает за торговлю в целом и разрешает различные спорные ситуации.

Данное право также позволяет открывать непроведённые расходные документы других пользователей на форме выбора документа из формы продажи (без этого права открывать можно только свои документы).

Продажа товара

(форма менеджера)

SELL

Данное право позволяет пользователям пользоваться формой продажи (форма менеджера). Для того, чтобы пользователь мог заниматься продажами товара, ему достаточно дать только это право.

Это право также позволяет печатать гарантийный или дилерский листок с формы документов.

Возможность видеть реальное кол-во товара на складах

REALPRESENCE

Позволяет пользоваться задачей "Наличие на складе" и видеть реальное количество товара на складах без учёта положенных в резерв товаров. Это право также позволяет включать в прайс-лист колонку "остаток на складе" при печати прайс-листа.

Работа с заявками на покупку

REQUESTS

Позволяет пользователю формировать заявки на приобретение товаров и использовать их при продажах.

Балансовый отчёт

(по партнёрам)

RP_BALANCE

Данное право позволяет формировать и просматривать балансовый отчёт по партнёрам.

Отчёт по продажам

RP_SALES

Данное право позволяет формировать и просматривать отчёт по продажам.

Отчёт по дилерам и скидкам

RP_DEALERS

Данное право позволяет формировать и просматривать отчёт по дилерам и скидкам.

Отчет по заработной плате

RP_SALARY

Данное право позволяет формировать и просматривать отчет по заработной плате.

Отчет по оборотам

RP_TERN

Данное право позволяет формировать и просматривать отчет по оборотам за период.

Редактор отчётов

REPORT_EDITOR

Данное право позволяет использовать редактор отчётов.

Просмотр операций по конкретному покупателю

PARTNER_OPERATIONS

Данное право позволяет открыть справочник партнёров в ограниченном режиме: отображаются только партнёры категории по умолчанию (из настроек программы), нельзя добавлять партнёров. Также данное право позволяет открывать форму документов движения товара в ограниченном режиме. Просмотр гарантийных случаев партнёра в ограниченном режиме.

Добавление и обработка гарантийных случаев

GUARANTEE

Работа с задачей "Гарантия".

Учёт рабочего времени

WORKHOURS

Позволяет вводить количество времени, отработанное работником на определённую дату - для автоматического расчёта зарплаты

Анализ нехватки товаров на складе

RP_GOODSLACK

Позволяет анализировать и прогнозировать нехватку товаров на складе (анализируется зарезервированный товар)

Печать прайс-листа

RP_PRINTPRICE

Позволяет формировать и распечатывать прайс-лист

Автоматический расчёт прайс-листа

AUTOCALCPRICES

Позволяет вводить проценты для автоматического расчёта цен и выполнять автоматический расчёт по всем позициям.

Работа с наличностью

CASH

Позволяет осуществлять работу с наличностью, т.е. фиксировать приход и расход денежных средств, не связанных с основной деятельности предприятия.

Ввод платежей с отрицательной суммой

NEGATIVEPAYMENTS

При добавлении платежа по документу позволяет ввести отрицательную сумму. Это может понадобиться, если, например, необходимо вернуть партнёру часть денег.

Note Некоторые права подразумевают неявное разрешение на действия, явно разрешаемые только другими правами. Например для работы со справочником стран пользователь должен обладать правом COMMONINFO. Но если он обладает правом PARTNERS, то сможет создавать партнёров. А при создании партнёра он сможет создавать страну для этого партнёра, даже если не обладает правом COMMONINFO.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Справочники

Общую информацию по справочникам можно получить в соответсвующем разделе.

В программе существуют следующие справочники:

· Measure - справочник единиц измерения.
· Currency - справочник валют. Информация о всех валютах используемых в программе.
· CurrencyRates - курсы валют. Информация по курсам валют в программе по отношению к основной валюте.
· Countries - справочник стран.
· SmallReferences - малые справочники. Содержит справочники учёных званий, справочник должностей и справочник профессий и т.п.
· Colors - справочник цветов. Содержит образцы цвета и информацию о них.
· Partners - справочник партнёров
· PartnerCategories - справочник категорий партнёров
· Staff - справочник персонала
· WareHouses - справочник складов
· Goods - справочник товаров
· PriceTypes - справочник типов цен (колонок) в прайс-листе
· PricePercents - справочник процентов для автоматического расчёта цен в прайс-листе

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 14.08.2007


Единицы измерения

Справочник единицы измерения вызывается нажатием соответствующей ему кнопкой на панели инструментов Measure или через меню Справочники а Справочник единиц измерения.

В справочнике содержится информация о фасовке продукции для более удобной продажи и описания в прайсах.

Например, необходимо продать упаковки одинаковых дисков 10 шт. и 20 шт., соответственно цены на упаковки будут отличаться, а различие цен будет объясняться их фасовкой в прайсе в колонке "единицы измерения".

Чтобы добавить новый тип в справочник единиц измерения необходимо нажать на кнопку Plus , после чего в открывшемся окошке ввести необходимые параметры новой единицы измерения и нажать кнопку "ОК".

Пример добавления новой единицы измерения

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Валюты

Справочник валют открывается нажатием кнопки Currency на панели инструментов или через меню Справочники а Справочник валют.

Справочник содержит наименования валют, используемых в программе, их обозначения для более удобной работы с ними и код ISO.

Пример добавления валюты в справочник валют

Чтобы добавить новую валюту в справочник валют необходимо нажать на кнопку Plus, после чего в открывшемся окошке ввести необходимые параметры новой валюты и нажать кнопку "ОК". Для корректного отображения суммы (например, в отчетах) при добавлении необходимо указать также названия основных и дробных (если имеются) единиц валюты и род существительных, являющихся этими названиями. Отсутствие "Птички" около надписи "Женский род" означает мужской род, наличие - женский.

Для редактирования имеющейся записи о валюте необходимо сначала выбрать нужную строку, затем нажать на кнопку Edit и в появившемся окне "Редактирование валюты" изменить необходимые параметры.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 07.12.2007


Курсы валют

Справочник курсов валют открывается нажатием кнопки CurrencyRates на панели инструментов или через меню Справочники а Курсы валют.

Служит для описания курсов валют по отношению к курсу главной валюты. Содержит колонки: валюта, дата, курс.

Для добавления курса необходимо нажать на кнопку Plus , после чего в открывшемся окошке ввести необходимые параметры курса новой валюты и нажать кнопку "ОК".

Пример добавления курса валюты

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 11.12.2007


Страны

Справочник стран вызывается нажатием соответствующей ему кнопкой на панели инструментов Countries или через меню Справочники а Справочник стран.

Справочник стран используется, например, для указания страны производителя товара. Справочник стран содержит перечень стран и основную валюту, используемую в них.

Пример добавления страны в справочник стран

Чтобы добавить новую страну в справочник валют необходимо нажать на кнопку Plus , после чего в открывшемся окошке ввести название страны и валюту используемую в ней и нажать кнопку "ОК".

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 21.12.2007


Малые справочники

Малые справочники открываются нажатием кнопки SmallReferences на панели инструментов или через меню Справочники а Малые справочники.

Малые справочники носят информационный характер и состоят из трех справочников:

· Справочник должностей;
· Справочник учёных степеней;
· Справочник профессий.

Окно "Малые справочники"

Чтобы добавить новую запись в один из малых справочников необходимо в ячейке "тип справочника" выбрать необходимый справочник и в нем нажать на кнопку Plus, после чего в открывшемся окошке ввести необходимые параметры новой записи и нажать кнопку "ОК".

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 21.12.2007


Цвета

Справочник цветов открывается нажатием кнопки Colors на панели инструментов или вызывается через меню Справочники а Справочник цветов.

Содержит информацию о цветах, используемых для выделения текста в программе (например, в прайс-листе).

Для добавления нового цвета необходимо нажать на кнопку Plus , после чего в открывшемся окошке ввести необходимые параметры нового цвета.

Пример добавления цвета

Перечень цветов не ограничивается только стандартными. При выборе пункта "Custom" Вы сможете подобрать цвет на ваш вкус в окне "Цвета". Опять же, если Вас не устроят основные предложенные цвета, то при нажатии на кнопку "Определить цвет" Вы несомненно сможете удовлетворить свои цветовые пристрастия.

При нажатии на кнопку "ОК" новый цвет появится в справочнике цветов, следовательно станет доступным для выделений в прайс-листе.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 11.12.2007


Партнёры

Справочник партнеров открывается нажатием кнопки Partners на панели инструментов или через меню Справочники а Справочник партнеров.

Носит информацию о партнёрах используемых в программе. Для каждого партнёра ведётся подсчет его покупок и в соответствии общей сумме начисляется скидка на последующие покупки.

Для добавления партера необходимо нажать на кнопку Plus , после чего в открывшемся окошке ввести необходимые параметры нового партнёра и нажать кнопку "ОК" или "Применить". В последнем случае параметры "Контакты" и "Работники" станут сразу доступны.

Пример добавления нового партнёра

Для каждого партнёра для редактирования доступны такие параметры, как "Контакты" и "Работники". В закладке "Контакты" можно добавлять контактную информацию различного типа (например, телефон, e-mail и т.д.). При нажатии кнопки Plus открывается окошко, в котором необходимо ввести тип контакта и его описание, после нажатия кнопки "ОК" информация о новом контакте будет добавлена в справочник.

Добавление контактной информации партнёра

В закладке "Работники" можно добавлять информацию о работающих людях на предприятии партнёра. Чтобы добавить нового работника необходимо навести курсор на пустое поле окна, нажать на правую кнопку мыши и выбрать пункт Plus "Добавить контакт" и в открывшемся окошке ввести параметры для нового работника.

Пример ввода параметров работника в закладке "Работники"

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Категории партнёров

Справочник категорий партнеров вызывается нажатием соответствующей ему кнопкой на панели инструментов PartnerCategories или через меню Справочники а Справочник категорий партнеров.

Категории партнёров являются инструментом для упорядочивания партнёров и обеспечения удобства работы с ними. Другая сторона использования категорий партнёров - фильтрация партнёров для пользователей с ограниченными правами. Такие пользователи не должны видеть различных поставщиков и прочих партнёров, не связанных непосредственно с продажей товаров им.

Note Каждый партнёр может относиться к нескольким категориям одновременно.

Каждая категория партнёров имеет название и примечание. Название категории будет отображаться в различных фильтрах по категориям.

Пример добавления категории партнеров

Для каждой категории партнёров также имеется опция "Показывать партнёров для выбора при создании документа из формы продажи". Если данная опция не выбрана (флажок не установлен), то партнёры данной категории будут исключены из списка партнёров при создании нового документа из формы продажи. Однако некоторые из партнёров данной категории могут входить в другие категории, для которых отображение на форме продажи разрешено - такие партнёры попадут в список. Т.е. для того, чтобы партнёр был виден в списке при создании документа из формы продажи, необходимо чтобы хотя бы одна из его категорий имела установленную опцию "Показывать партнёров для выбора при создании документа из формы продажи".

Существует также одна специальная категория партнёров. По умолчанию она называется "Покупатели". При необходимости её можно переименовать или выбрать в настройках программы другую категорию по умолчанию. В данную категорию автоматически помещаются партнёры, созданные с формы продажи товара. При этом если у пользователя нету права PARTNERS, он не сможет изменить категории добавляемого партнёра.

Note Будьте внимательны с опцией "Показывать партнёров для выбора при создании документа из формы продажи" для данной категории. Если Вы отключите эту опцию для данной категории, пользователи без соответствующих прав смогут добавить партнёров с формы продажи, но не смогут выбрать добавленных для продажи товара, т.к. они не появятся в списке.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 23.10.2007


Персонал (работники)

Справочник персонала открывается нажатием кнопки Staff на панели инструментов или через меню Справочники а Справочник персонала.

Справочник содержит информацию о персонале. Для добавления нового работника необходимо нажать на кнопку Plus, в новом окне ввести параметры работника и нажать на кнопку "ОК". На форме есть кнопка StaffPercent, при нажатии которой открывается окно с процентными планами работника.

Пример добавления работника

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 12.12.2007


Процентные планы работников

Каждому работнику, продавшему какой-либо товар начисляется определённый процент. Процентный план - это совокупность даты начала его действия, самого значения в процентах и типа выплаты. Для каждого работника может быть создано несколько процентных планов.

Процентные планы работника

Для добавления новой даты поставьте курсор на последнюю строку и нажмите клавишу вниз на клавиатуре Вашего компьютера StaffPercentEditForm2. Для удаления процентного плана необходимо нажать Ctrl+Delete.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Счета в банке

Справочник банковских счетов открывается нажатием кнопки BankAccounts на панели инструментов или вызывается через меню Справочники а Банковские счета.

В справочнике содержится информация о счетах клиентав в определенных банках для перевода денежных средств.

Для добавления нового банковского счета необходимо нажать на Plus и заполнить все необходимые поля.

Добавление банковского счета в справочник

При открытии окна "Банковский счет" для внесения новых данных в качестве подсказки о том, какие поля обязательны для заполнения, во-первых, их названия написаны синим цветом, а во-вторых, ячейки подчеркнуты красным пунктиром.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 10.12.2007


Склады

Справочник складов

Справочник складов открывается нажатием кнопки WareHouses на панели инструментов или через меню Справочники а Справочник складов.

Справочник содержит информацию о складах используемых предприятием. Склады бывают трёх типов: расходный (возможна продажа и приход), приходный (возможен только приход) и временный (невозможна продажа и приход).

Для создания нового склада необходимо нажать на кнопку Plus, после чего в открывшемся окошке ввести необходимые параметры склада и нажать кнопку "ОК".

Пример добавления склада

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Товары

Товары (товарно-материальные ценности, услуги)

Справочник товаров открывается нажатием кнопки Goods на панели инструментов или через меню Справочники а Справочник товаров.

Справочник содержит все товары имеющиеся в программе. Окно справочника разбито на две части, в левой части находится дерево с категориями товаров, в правой перечень товаров, содержащихся в этой категории. Добавление товаров в прайс-лист осуществляется из справочника товаров, поэтому товар необходимо добавить сначала в справочник, а потом перенести его в прайс-лист и назначить цену. Товары делятся на категории, которые можно увидеть левой части окна справочника. Для создания новой категории в дереве необходимо нажать правой кнопкой мыши на дерево в левой части окна и в появившемся меню выбрать " Plus Добавить категорию".

Дерево товаров

В появившемся окне ввести название категории и её описание.

Пример добавления нового наименования товара

Категории могут быть вложенными несколько раз. Например: Все товары/клавиатуры/беспроводные/А4tech/... и т.д. Для того чтоб создать вложенную категорию необходимо выбрать родительскую категорию и нажать на нее правой кнопкой мыши, после добавлять дочернюю категорию.

Для добавления товара в дереве категорий выбирается необходимая нам категория и нажимается кнопка Plus, затем вводятся требуемые параметры данного товара. После нажатия на кнопку "ОК" товар будет добавлен в справочник в соответствующую категорию.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 11.12.2007


Типы цен в прайс-листе

Справочник "Типы цен в прайсах" открывается нажатием кнопки PriceTypes на панели инструментов или через меню Справочники а Типы цен в прайсах.

Справочник позволяет определить скидку при приобретении товара на определенную сумму за раз либо за месяц.

Для добавления нового типа скидки необходимо нажать кнопку Plus, после в открывшемся окне ввести название скидки, валюту расчёта скидки, минимальную сумму на которую надо приобрести товар за раз и за месяц, чтоб получить эту скидку.

Добавление нового типа цены в прайсе в справочник типов цен

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 11.12.2007


Проценты для расчёта цен в прайс-листе

Справочник процентов для расчета цен в прайс-листе вызывается нажатием кнопки PricePercents на панели инструментов или через меню Справочники а Проценты для типов цен.

Справочник содержит информацию о процентной надбавке к цене товара для разных типов цен в зависимости от суммы, на которую будет приобретаться товар.

Для добавления нового значения процентов необходимо нажать кнопку Plus, после в открывшемся окне выбрать тип цены в прайс-листе, сумму, начиная с которой будет применяться процент надбавки и непосредственно значение надбавки в процентах.

Пример добавления значения в справочник процентов для расчёта цен

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 21.12.2007


Категории прихода/расхода наличности

Справочник "Категории прихода/расхода наличности" открывается нажатием кнопки CashCategories на панели инструментов или вызывается через меню Справочники а Категории прихода/расхода наличности.

Категории предназначены для систематизации и фиксирования расхода и прихода денежных средств, которые связаны с дополнительными нуждами предприятия, или с оказываемыми дополнительными услугами.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Задачи

Задачи. Общая информация

Задача - это раздел программы для выполнение каких-либо действий с информацией, её изменений или преобразования. Типичными примерами задач могут быть задачи "Настройка параметров системы" или "Работа с гарантийными случаями". Задачи обычно используют (ссылаются на) информацию из справочников.

В программе реализованы следующие задачи:

· - Изменение пароля текущего пользователя.
· Groups - Пользователи. Содержит информацию о зарегистрированных в программе пользователях, позволяет настраивать их права.
· Settings - Настройка основных параметров системы.
· LoginHistory - История входов пользователей. Позволяет проследить кто и когда входил в систему.
· Price - Работа с ценами. Прайс-лист с текущими ценами на товары, позволяет также автоматически рассчитать цены для разных "колонок".
· Documents - Документы движения товаров. Информация о документах прихода, расхода и перемещения товаров.
· WHPresence - Реальное наличие товаров на складе (без учёта зарезервированных).
· Sell - Форма продажи. Продажа товара менеджером.
· Guarantee - Работа с гарантийными случаями - учёт и перенаправление поставщикам.
· StaffWork - Учёт рабочего времени.
· GoodsLack - Анализ нехватки товара на складе - для анализа зарезервированного товара.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 29.01.2008


Управление пользователями

Окно "Пользователи" открывается нажатием кнопки Groups на панели инструментов или через меню Задачи а Управление пользователями.

Данная задача предназначена для администрирования пользовательских учётных записей (создание пользователей, удаление, временное отключение), а также для управления правами пользователей и для сброса паролей забывчивым пользователям.

Для создания нового логина необходимо нажать на кнопку Plus на панели инструментов. Каждому новому логину привязывается работник. Пользователь, обладающий соответствующими правами может запретить вход под определенным логином. Для этого достаточно убрать "птичку" возле надписи "Вход разрешен". У ранее созданных логинов данный запрет снимается или устанавливается при помощи кнопки Edit после выбора соответствующей записи в окне "Позователи".

Создание нового логина

Окно назначения прав открывается нажатием на кнопку Rights. Более подробное описание прав пользователей можно прочитать в разделе "Права пользователей".

Установка прав пользователя

Пароль для пользователя можно сменить нажатием кнопки [image]. Необходимо ввести новый пароль с подтверждением. После нажатия кнопки "ОК" пароль будет изменен, о чем необходимо уведомить пользователя (иначе он не сможет войти в систему).

Смена пароля

Note При смене пароля текущего пользователя система потребует ввести старый (действующий) пароль.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 07.12.2007


Документы движения товаров

Задача "Документы движения товаров" открывается нажатием кнопки Documents на панели инструментов или через меню Задачи а Документы движения товаров.

Форма "Документы движения товаров" является одним из основных инструментов работы с товарами в программе и позволяет выполнять следующие действия:

· Создание и редактирование документов
· Фильтрация документов - просмотр документов, отобранных по определённым критериям (например, по дате и/или по менеджеру)
· Просмотр баланса по документу (анализ задолженностей и переплат)
· Добавление/редактирование платежей по документу
· Проводку и откат документов
· Распечатку гарантийных талонов, дилерских талонов, талонов-выписок (для расходных документов)

При открытии формы "Документы движения товаров" на экране отображается список всех документов. Следующий рисунок показывает предназначение различных областей документа:

Note Пример работы с документами можно посмотреть в разделе "Как добавить товар на склад"

В текущем окне отображаются все документы (прихода, расхода) движения товаров в программе. Окно состоит из двух частей. Верхняя часть содержит информацию о документе (дата, создатель документа и т.д.), а в нижней части показывается содержание документа. Пользователь наделенный достаточными правами в программе может отследить любой документ продажи (прихода) товара, а также создать собственный документ продажи либо прихода товара. Для создания такого документа пользователю необходимо нажать на кнопку Plus "Добавить документ" в левой части панели инструментов.

Панель инструментов окна "Документы движения товаров"

При этом появится окно "Документ движения товара", в котором необходимо указать дату и время создания документа, тип документа (в зависимости от прихода, расхода или премещения товара), а также указать партнера кому или от кого осуществляется движение. При создании документа автоматически подставляется время открытия окна. Кнопка DocumentsListForm4 служит для сброса времени на нулевое значение.

Окно "Документ движения товара"

· После окончания вышеописанных действий при нажатии на кнопку "ОК" будет создан "пустой" непроведенный документ. Для формирования содержания документа необходимо в окне "Документы движения товаров" выбрать строку с необходимым документом и нажать на кнопку Plus в правой части панели инструментов. Это действие приведет к появлению окна "Выбор товара", состоящее из двух частей: в левой части отображено дерево товаров, а в правой – содержание выбранной в дереве папки. При активном пункте "Только с остатком" из списка будут исключены товары, которых нет в наличии.

Окно "Выбор товара"

Добавление товара осуществляется двойным щелчком левой кнопки мыши по необходимому пункту в списке. После чего работа продолжается в окне "Содержание документа".

По завершении формирования тела документа нажатием на кнопку MoneyBoxDelete оформляется платеж по документу.

Также предусмотрена функция смены работника, создавшего документ, при помощи кнопки Staff, расположенной на панели задач.

Для проведения документа, т.е. его добавления в базу данных и завершения операций с ним (некоторые документы нельзя будет откатить после их проводки), необходимо выбрать стороку с желаемым документом и нажать на кнопку DocCommit на панели инструментов окна "Документы движения товаров" либо "Продажа товара" (непосредственно при создании документа на форме продажи).

При проведении документа, в котором содержится товар одного наименования, находящегося на нескольких складах или поступившего на один и тот же склад в разное время по разным входным ценам, появится предложение выбрать с какого склада списывать товар. При этом можно товар разделить и списать по частям с каждого склада (или соответственно по разной цене). Для подсказки в нижней части жирным шрифтом указан общий объем товара, который должен быть списан. В правильности расчета можно убедиться, нажав на кнопку "Проверить". В случае неправильного распределения будет выдано предупреждение о необходимости пересмотра данных:

Списание товара с разной ценой с одного склада

Отменить проводку документа при помощи кнопки DocRollback может только пользователь, обладающий правом 'DOCUMENTS'.

Note В задаче "Документы движения товаров" реализована также функция печати гарантийного талона Report."

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Содержание документов

Формирование тела документа осуществляется при помощи окна "Содержание документа".

Окно "Содержание документа"

Зачастую к этому окну пользователь приходит через окно "Выбор товара", в котором он уже сделал соответствующий выбор (вернуться к выбору можно при помощи кнопки Goods). Затем необходимо указать количество товара в соответствующих единицах измерения, которые подставляются соответственно каждому виду товара.

Расчет цен товара исходя из указанного количества можно осуществить двумя способами:

· подстановкой цены из прайса. При выборе типа цены автоматически производится расчет цены за указанное количество товара;
· пересчетом указанной суммы из одной валюты в другую.

Для удобства пересчета сумм из какой-либо валюты, находящейся в справочнике "Валюты", в основную встречается следующий элемент управления:

Элемент управления для перевода валют по курсам

Для пересчета необходимо выбрать наименование валюты, ввести сумму в выбранной валюте и нажать на кнопку "Перевести".

Note Правильность перевода напрямую зависит от значения курса, содержащегося в справочнике "Курсы валют". Для расчета автоматически подставляется последнее по дате значение курса валюты.

Note При использовании перевода сумму в валюте необходимо указать за единицу товара. При нажатии на кнопку "Перевести" будет осуществлен перерасчет с учетом указанного количества товара.

Если документ является приходным, то из текущего окна при нажатии на кнопку "Прайс-лист" вы можете произвести автоматический перерасчет цен на товар, исходя из количества и входной цены пришедщего товара и цены товара, имеющегося на складе. При этом цена на данный вид товара изменится во всех непроведенных документах, о чем будет сообщено с помощью системы текстовых сообщений.

По усмотрению пользователя возможна функция ввода серийного номера (штрих-кода) товара при помощи сканнера. Для ее активации необходимо поставить "птичку" возле надписи "Ввод сканнером штрих-кодов".

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Платежи по документу

Окно "Платежи по документу" вызывается нажатием кнопки MoneyBox, расположенной на панели инструментов окна "Документы движения товаров". В данном окне отображаются все платежи, произведённые по заранее выбранному из списка документу.

Окно "Платежи по документу"

Для добавления или редактирования платежей используется окно "Платёж", вызываемое нажатием на кнопку Plus на панели инструментов окна "Платежи по документу" или нажатием на кнопку MoneyBoxPlus на панели инструментов окна "Документы движения товаров". В последнем случае платеж будет добавлен в документ, на котором стоит курсор.

Окно "Платеж"

Для удобства пересчета сумм из какой-либо валюты, находящейся в справочнике "Валюты", в основную встречается следующий элемент управления:

Элемент управления для перевода валют по курсам

Для пересчета необходимо выбрать наименование валюты, ввести сумму в выбранной валюте и нажать на кнопку "Перевести".

Note Правильность перевода напрямую зависит от значения курса, содержащегося в справочнике "Курсы валют". Для расчета автоматически подставляется последнее по дате значение курса валюты.

Note Для ввода отрицательных сумм платежей (например, при возврате денег партнёру) пользователь должен обладать правом NEGATIVEPAYMENTS. При этом необходимо обязательно вводить примечание.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Анализ баланса по документу

Анализ баланса по документу отображается в соответствующей колонке списка документов движения товаров. Баланс представляет собой разницу между суммой, которая была внесена по документу, и суммой, которую необходимо было внести по произведенным расчетам. Соответственно баланс, выраженный положительным значением, говорит о том, что должны Вам. Отрицательное значение баланса означает, что у Вас долг перед партнером.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Использование фильтра (отбор по критерию)

В процессе работы программы накапливается большое количество документов. Поиск каких-либо определённых документов со временем может стать непростой задачей. Для решения это проблемы можно использовать возможности фильтра на форме документов. Элементы настройки фильтра расположены в верхней части окна "Документы движения товаров". Для изменения условий фильтрации необходимо поставить "птичку" около надписи "Изменить". После этого раскроются элементы управления для настройки параметров фильтра.

Настройка параметров фильтра

По умолчанию сразу после открытия формы фильтр настроен таким образом, чтобы показывать все документы. Фильтрация производится только по датам. Значения дат "с" и "по" запоминаются при закрытии формы и восстанавливаются при её открытии.

При изменении параметров фильтра список документов обновляется автоматически. Все параметры фильтра дополняют друг друга. Т.е. если выставить 2 условия фильтрации (например, тип документа и работника), то отобразятся документы, отвечающие сразу двум условиям (т.е., документы выбранного типа, созданные выбранным работником).

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 11.12.2007


Продажа товара (Форма менеджера)

Форма продажи товара открывается нажатием кнопки Sell на панели инструментов или через меню Задачи а Форма продажи.

Форма продажи содержит проводник товаров (в верхней части) и корзину для товара в нижней части. Корзина предназначена для резервирования отдельных товаров при принятии заказа от клиента. При необходимости продажи одного или нескольких товаров менеджеру необходимо создать новый документ нажатием кнопки Plus находящийся в верхнем левом углу формы, или Ins на клавиатуре Вашего компьютера, затем в появившемся окне выбрать партнёра с которым будет совершаться торговая операция (для удобного подсчёта товарооборота с партнёром) и нажать кнопку "ОК".

После этого двойным нажатием левой кнопки мыши необходимые покупателю товары добавляются в корзину. Следует помнить, в данном случае отображается количество товаров на расходных складах. Внесенный в корзину товар и информация о нем отображается в нижней части окна в виде таблицы.

После добавления товаров в корзину документ сохраняется нажатием кнопки DocSave , что означает резервирование товаров на складах, т.е. другие пользователи не смогут продать зарезервированные товары. Затем при нажатии кнопки "Платёж", открывается окно для принятия оплаты. В ячейку сумма, вводится количество принятых от посетителя средств.

Для удобства пересчета сумм из какой-либо валюты, находящейся в справочнике "Валюты", в основную встречается следующий элемент управления:

Элемент управления для перевода валют по курсам

Для пересчета необходимо выбрать наименование валюты, ввести сумму в выбранной валюте и нажать на кнопку "Перевести".

Note Правильность перевода напрямую зависит от значения курса, содержащегося в справочнике "Курсы валют". Для расчета автоматически подставляется последнее по дате значение курса валюты.

Если после принятия платежа необходимо его отменить, это можно сделать путём нажатия кнопки "Удалить все платежи". После оплаты товаров, документ необходимо провести. Это осуществляется нажатием кнопки DocCommit , что означает добавление документа в базу и окончание операции продажи.

С формы продажи товаров можно распечатать список товаров, содержащихся в корзине. Для этого необходимо нажать на кнопку "Сводный листок" SellCheck на панели инструментов текущего окна и воспользоваться нужной кнопкой. В окне "Сводный листок" Вы также можете редактировать (только удалять) количество входящих в документ наименований товаров.

Note При продаже товаров несколькими пользователями одновременно с разных компьютеров необходимо периодически производить обновление списка товаров, т.к. при приходе или расходе товаров со склада другими пользователями информация отправляется на сервер, но не изменяется в форме продажи. Обновление списка осуществляется нажатием кнопки Refresh либо F5 на клавиатуре.

Note При необходимости продажи нескольких одинаковых товаров, добавлять его в корзину можно двойным нажатием левой кнопки мыши при зажатой кнопке "SHIFT", тогда можно будет указывать его количество и описание.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Выбор сохранённого документа

При продаже товаров клиентам продавец может создать и сохранить несколько непроведенных документов. Для того, чтобы затем продолжить работу с каким-либо документом с формы продажи, необходимо нажать на кнопку DocOpen на панели инструментов окна "Продажа товара". При этом появится окно "Выбор документа".

Окно "Выбор документа"

В ячейке "Документ" пользователю будет предложен список документов, созданных им самим. Название документа состоит из даты создания, наименования партнера и в скобках - имени пользователя, создавшего документ Для отображения списка документов других пользователей необходимо нажать на кнопку "Показать документы всех пользователей". Выбранный документ будет загружен в окне "Продажа товара", после чего можно осуществлять дальнейшую работу с ним.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 11.12.2007


Смена пароля

Задача "Смена пароля" открывается нажатием кнопки [image] на панели инструментов или через меню Задачи а Смена пароля.

Задача предназначена для смены пароля текущего пользователя.

Note Храните пароли в надёжном месте! Каждый пользователь сам отвечает за безопасное хранение своего пароля, а также за действия злоумышленников, укравших его пароль!!!

После нажатия кнопки [image] на панели задач откроется окно, в котором необходимо будет ввести старый пароль и новый с подтверждением. После нажатия кнопки "ОК" пароль будет изменен (старый пароль перестанет действовать).

Окно "Смена пароля"

· Для смены своего пароля пользователь не должен обладать какими-либо специальными правами.
· Если Вы забыли свой пароль - Вы можете обратиться к администратору, он может его изменить.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 28.01.2008


История входов пользователей

Окно "История входов пользователей" открывается нажатием кнопки LoginHistory на панели инструментов или через меню Задачи а История входов пользователей.

В данной задаче хранится дата, время входов пользователей в систему, и адрес, с которого был произведен вход. Пользователь с соответствующими правами может удалять информацию об отдельных входах нажатием кнопки Minus после выбора записи. При удалении выбранной записи пользователь будет предупрежден о том, что будут удалены все записи до выбранной.

Окно "История входов пользователей"

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 11.12.2007


Прайс-лист (установка цен на товары)

Задача "Работа с ценами" открывается нажатием кнопки Price на панели инструментов или через меню Задачи а Работа с ценами (прайс-лист).

Данная задача является подобной справочнику товаров, однако имеет свойство установки цен на товары. Устанавливать цены может только пользователь с соответствующими правами.

Для установки цены необходимо выбрать товар и нажать на кнопку Edit или дважды щелкнутьправой кнопкой мыши по неообходимому пункту в списке. Затем в открывшемся окне ввести соответствующее количество цен с учётом скидок. После нажатия кнопки "ОК" цены на товар будут установлены

Цены в прайсе

Note В ячейке дата можно посмотреть какими были цены на этот товар в прошлом.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 28.01.2008


Наличие на складе

Задача "Наличие на складе" вызывается нажатием кнопки WHPresence на панели инструментов или через меню Задачи а Наличие на складе.

В окне "Наличие на складе" отображается реальное количество товаров на складе, т.е. все зарезервированные, но не проданные. Нажатием кнопки Refresh производится обновление информации о товарах на складах.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 21.12.2007


Гарантийные случаи

Задача "Гарантийные случаи" вызывается нажатем кнопки Guarantee на панели инструментов или через меню Задачи а Гарантийные случаи.

В данной задаче фиксируются данные о товарах, которые были приняты на рассмотрение в соответствии с выданными гарантийными обязательствами.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 21.12.2007


Учёт рабочего времени

Задача "Учет рабочего времени" открывается нажатием кнопки StaffWork на панели инструментов или через меню Задачи а Учет рабочего времени.

В данной задаче фиксируется количество отработанных часов конкретными работниками. Это предусмотрено для той категории работников, зарплата у которых рассчитывается исходя из количества отработанного времени. Учет имеют право вести пользователи, обладающие соответствующими правами.

Чтобы добавить нужное значение необходимо нажать на кнопку Plus и в окне "Время, отработанное работником" внести все необходимые значения.

Окно "Учёт рабочего времени"

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 05.11.2007


Нехватка товара на складе

Задача "Анализ нехватки товара на складе" открывается нажатием кнопки GoodsLack на панели инструментов или через меню Задачи а Анализ нехватки товара на складе.

Данный отчёт предназначен для оперативного анализа соответствия товаров на складе зарезервированным товарам. Фактически при построении отчёта сравнивается реальное количество товара на складе с количеством товара в непроведённых расходных документах.

Окно "Анализ нехватки товара на складе"

Серым цветом отмечены позиции товара, которого на складе находится "впритык". Т.е. после проведения всех расходных документов этих товаров на складе не останется.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Работа с наличностью

Задача "Работа с наличностью" вызывается нажатием кнопки Cash на панели инструментов или через меню Задачи а Работа с наличностью.

Данная задача предназначена для фиксирования расходов или прихода денег помимо платежей по документам. При добавлении новой записи указывается категория прихода или расхода наличности. Если Вам необходимо для нового платежа указать категорию, которой нет в списке, то сначала ее необходимо добавить в справочник категорий прихода/расхода наличности.

Note Общая сумма в кассе отображается в нижней части окна и меняется не только при добавлении записей в этой задаче, но и при добавлении (удалении, изменении) платежей по документам

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 21.12.2007


Заявки на приобретение

Задача "Заявки на приобретение" открывается нажатием кнопки Requests на панели инструментов или через меню Задачи а Заявки на приобретение.

Данная задача предназначена для формирования так называемых шаблонов заказов. Это удобно в случае многократных однотипных, либо схожих заказов, когда на основе созданного шаблона продавец, изменив в случае необходимости несколько позиций, может быстро создать документ движения товаров.

Окно "Заявки на приобретение"

Окно раздела состоит из двух частей. Верхняя часть содержит информацию о документе, а в нижней части показывается содержание заявки. Для создания заявки пользователю необходимо нажать на кнопку Plus в левой части панели инструментов и в появившемся окне выбрать тип цены товаров в заявке. После этих действий будет создана "пустая" заявка. Для заполнения содержания необходимо нажать на Plus в правой части панели инструментов и с помощью окна "Выбор товара" сформировать содержание заявки.

Окно "Выбор товара"

Окно "Выбор товара" состоит из двух частей: в левой части отображено дерево товаров, а в правой – содержание выбранной в дереве папки. Добавление товара осуществляется двойным щелчком левой кнопки мыши по необходимому пункту в списке. После чего в окне

Окно "Содержание заявки"

требуется указать количество товара и при неоходимости примечание. Аналогичным образом добавляется остальной товар.

Для создания документа движения товаров на основе заявки необходимо нажать на RequestToDocument на панели инструментов окна "Заявки на приобретение" и в появившемся окне указать дату и время создания документа и парнера. Далее работа продолжается в окне "Продажа товара".

Окно "Создание документа на основе заявки"

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 22.01.2008


Печать платёжных поручений

Задача "Печать платёжных поручений" открывается нажатием кнопки PaymentOrder на панели инструментов или через меню Задачи а Печать платёжных поручений.

Платежными поручениями может производиться перечисление денежных средств за поставленные товары, выполненные работы, оказанные услуги, для предварительной оплаты товаров, работ, услуг, или для осуществления периодических платежей. Печать платежных поручений значительно облегчает процесс оплаты в банке.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Отчёты

Отчёт - это документ, содержимое которого представляет сводную информацию и отражает суть вопроса применительно к конкретной ситуации.

В программе реализовано формирование следующих отчётов:

· Report - Балансовый отчёт по партнёрам
· Report - Отчёт по продажам и менеджерам
· Report - Отчёт по дилерам и скидкам
· Report - Печать прайс-листа
· Report - Отчет по заработной плате
· Report - Отчет по оборотам за период

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Общая информация

Отчёты. Общая информация

Note При непосредственном обращении к разработчикам программы количество и содержание отчетов могут модернизироваться по желанию пользователя.

В программе предложен основной необходимый набор наименований отчетов. Название каждого отчета кратко излагает его содержание.

Форма отчетов может быть изменена опытными пользователями с помощью встроенного редактора отчетов.

Перед непосредственной печатью отчетов, они будут открыты в окне предварительного просмотра.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Балансовый отчёт (по партнёрам)

Балансовый отчет (по партнёрам)

Балансовый отчет вызывается нажатием кнопки Report ("Балансовый отчет (по партнерам)") на панели инструментов или через меню Отчеты а Балансовый отчет (по партнерам).

Балансовый отчёт позволяет посмотреть баланс по деньгам и товарам (услугам) с различными партнёрами. Баланс можно также посмотреть в разрезе по одному менеджеру и/или по категории партнеров, выбирая соответственно нужные параметры фильтра.

Note Для применения изменений параметров фильтра (даты начала и конца, или флажок "Скрыть нулевые") необходимо нажать F5 или нажать кнопку "Обновить" Refresh.

Note Положительная сумма баланса (выделена цветом в отчете) означает, что должны нам, отрицательная - что должны мы.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Отчёт по продажам

Отчет по продажам вызывается нажатием кнопки Report ("Отчет по продажам") на панели инструментов или через меню Отчеты а Отчет по продажам.

Отчет по продажам позволяет посмотреть за выбранный период времени в разрезе по менеджерам или по товарам объем продаж, доход, исходя из разницы стоимости товара на входе и на выходе и срока хранения на складе, а также рентабельность.

Note Для применения изменений параметров фильтра (даты начала и конца, или тип отчёта) необходимо нажать F5 или нажать кнопку "Обновить" Refresh.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Отчёт по дилерам и скидкам

Отчет по дилерам и скидкам вызывается нажатием кнопки Report ("Отчет по дилерам и скидкам") на панели инструментов или через меню Отчеты а Отчет по дилерам и скидкам.

Текущий отчет формируется по категориям партнеров на выбранную дату, указанную в фильтре, и отображает информацию о дате последней покупки, совершенной конкретным партнером, общей сумме покупок за последние 30 дней от текущей даты, а также о типах цен, установленных для каждого партнера по умолчанию, и по которым производились операции.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Печать прайс-листа

Печать прайс-листа вызывается нажатием кнопки Report ("Печать прайс-листа") на панели инструментов или через меню Отчеты а Печать прайс-листа.

Выбор параметров для печати прайс-листа

Пункт "Только с остатком" указывает на то, что в прайс-лист будет включен товар, который есть в наличии на складе.

При выборе пункта "Включать реквизиты" в документ будет включен текст, указанный в настройках системы/шапка с реквизитами предприятия.

При выборе пункта "Включать шапку прайс-листа" в начало прайс-листа будет помещен текст, указанный в настройках системы/прайс-лист.

В сформированном прайс-листе звездочкой будут отмечены товары, приход которых ожидается. То есть документы на этот товар оформлены, но не проведены.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Отчёт по заработной плате

Отчет по заработной плате вызывается нажатием кнопки Report ("Отчет по заработной плате") на панели инструментов или через меню Отчеты а Отчет по заработной плате.

Отчет по заработной плате формируется за выбранный период. При этом отображает прибыль от продаж работников по каждому дню периода.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 22.01.2008


Отчёт по оборотам за период

Отчет по оборотам за период вызывается нажатием кнопки Report ("Отчет по оборотам за период") на панели инструментов или через меню Отчеты а Отчет по оборотам за период.

Данный вид отчета строится за выбранный промежуток времени и отображает отдельно оборот товаров в денежном эквиваленте на складах и денежный оборот, учитывая все категории прихода и расхода наличности, а также итоговый оборот.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Другое

Для удобства работы с программой в ней реализована работа текстовых сообщений и встроен редактор отчетов.

?????

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 30.01.2008


Система текстовых сообщений

Система текстовых сообщений вызывается нажатием на кнопку messages на панели инструментов или через меню Другое а Сообщения. Служит в основном для автоматических уведомлений. Пример автосообщения приведен на рисунке. Информация о количестве непрочитанных сообщений отображается на панели задач .

Также есть возможность оставлять сообщения другим пользователям.

Пример составления сообщения другому пользователю

Если пользователь-адресат в данный момент не является активным, то при следующем входе он получит автосообщение о непрочитанных сообщениях.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 10.01.2008


Как сделать?

В данной главе справочной системы содержится информация, которая поможет Вам быстро познакомиться с программой "eGyrus II" и разобраться с основными ее особенностями. Следуя пошаговым инструкциям первоначальной настройки, Вы легко сможете настроить программу для нужд вашего предприятия.

Для предупреждения наиболее часто возникаемых вопросов по дальнейшей работе с программой после предварительной настройки параметров программы рекомендуется прочитать раздел "Как добавить товар на склад?", где по пунктам подробно описан процесс добавления товара на склад с созданием сопутствующих документов.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 11.12.2007


Первоначальная настройка

Первоначальная настройка программы

После первоначальной установки базы данных программа содержит некоторые настройки по умолчанию и нуждается в дополнительной настройке. В данном разделе описаны основные действия, которые необходимо выполнить при первом входе в систему.

Note Данный раздел содержит множество ссылок на другие разделы справочной системы, где Вы можете найти более подробное описание упоминаемых справочников, задач и т.п. Не забывайте, справочная система создавалась специально для Вашего удобства и часто содержит расширенные ответы на вопросы, задаваемые системным администраторам или разработчикам программы.

Первый вход в систему

После первого запуска программы Вы увидит окно "Вход в систему", с предложением ввести логин и пароль, а также с номером версии программы и датой последней сборки программных модулей.

Окно "Вход в систему"

По умолчанию в системе создаётся пользователь с логином admin с паролем tws. Введите эти данные для входа в в систему.

Note Измените пароль пользователя admin при первом же входе в систему. Этот пользователь обладает правами на доступ к любым данным и на выполнение любых действий в программе. Если Вы не измените его пароль, безопасность Вашей системы будет находиться под серьёзной угрозой!

Note Не рекомендуется работать с программой, используя логин admin. Данный пользователь предназначен для администрирования программы, изменения её настроек и разрешения различных проблем. Мы рекомендуем Вам создать новых пользователей для работы с программы, наделив их соответствующими правами.

При возникновении каких-либо ошибок входа в систему прочитайте раздел Вход в систему.

Настройка системы - первый вход

При успешном входе в систему Вы увидите окно "Настройка системы".

Окно "Настройка системы - первый вход"

Некоторые параметры в данном окне являются обязательными для работы системы. Поэтому Вы не сможете работать с программой, не настроив их. Более подробно все настройки системы описаны в разделе Настройки системы. Тут же мы остановимся лишь на тех, установка которых является обязательной при входе в систему.

Собственное предприятие

Данный параметр указывает на собственное предприятие в списке партнёров. Поскольку при первом запуске программы список партнёров пуст, необходимо создать собственное предприятие. Для этого необходимо вызвать контекстное меню и выбрать там пункт "Новый партнёр(предприятие)", Заполнить необходимые параметры в появившемся окне и нажать ОК. Добавленное предприятие автоматически выберется в соответствующем окне ввода. В дальнейшем Вы сможете изменять различные настройки "своего" предприятия, но выбрать другое предприятие в окне "Настройки системы" Вы уже не сможете.

Основная валюта

Это валюта, в которой будет вестись весь учёт и расчёты в программе. При этом различные операции (например, приход-расход) будет возможно проводить и с другими валютами, но суммы при этом будут приводиться к сумме в основной валюте (по курсу на дату операции). Если необходимая Вам валюта отсутствует в выпадающем списке, Вы также можете добавить новую валюту через контекстное меню. Этот параметр также настраивается только при первом входе в систему больше недоступен для изменения.

Единица измерения по умолчанию

Этот параметр предназначен для обеспечения удобства ввода данных. Выбранная единица измерения просто будет подставляться по умолчанию для вновь создаваемых товаров. Новую единицу измерения также можно добавить через контекстное меню. В отличие от двух предыдущих параметров значение этого можно будет изменить и позднее.

Категория партнёров по умолчанию

Данная категория будет автоматически присваиваться партнёрам, создаваемым пользователем с ограниченными правами при продаже товара через форму продажи. Мы рекомендуем не менять данную настройку ("Покупатели") до более детального ознакомления с программой.

Остальные параметры системы не обязательно настраивать при первом входе, поэтому мы не будем подробно останавливаться на них. Вы всегда сможете прочитать о их назначении в разделе Настройки системы и изменить при необходимости.

После нажатия кнопки OK ОК, откроется главное окно программы.

Ввод курсов валют

Если Вы планируете использовать несколько валют при работе с программой, Вам необходимо периодически вводить курсы валют. Для этого предназначен справочник курсов валют. Откройте его и добавьте курсы необходимых Вам валют на текущую дату.

Пример добавления курса валюты

Создание складов

При работе с товарами (приход, расход и т.п.) Вам понадобится создать один или несколько складов. Под складом понимается любое место хранения товара. При этом склады могут быть разных типов, например, приходные, расходные и т.д.(см. описание справочника складов). Откройте справочник складов и создайте один или несколько складов.

Пример создания нового склада

Создание типов цен

Для автоматического расчёта скидок при продаже товара оптовым покупателям Вам необходимо создать несколько типов цен и настроить их. Для этого служит справочник типов цен. По умолчанию в системе создан один тип цены - "Основная отпускная цена", который используется для автоматического расчёта скидок. Все продажи по умолчанию продаются по этой цене. Вы можете переименовать его, если Вы, например, используете колонки цен, обозначенные номерами (колонка 1, колонка 2 и т.п.). Откройте справочник типов цен и создайте и настройте необходимые Вам типы цен.

Пример создания типа цены

Вы всегда сможете добавить или изменить типы цен.

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 19.06.2008


Как добавить товар на склад?

Любое движение товара (включая поступление или продажу) осуществляется только по документам движения товара. Т.е. для добавления товара(ов) на склад необходимо создать приходный документ, добавить его содержание и провести его.

Note Для просмотра товара, имеющегося на складе в наличии на данный момент используется задача Наличие на складе

Итак для добавления каких-либо товаров на склад необходимо выполнить следующие действия:

1. Откройте задачу Документы движения товара ( Documents).

2. Создайте новый документ, нажав на кнопку Plus на панели инструментов, откроется окно "Документ движения товара":

Окно "Документа движения товара"

Выберите Дату документа (по умолчанию подставляется текущая дата и время, но Вы можете поменять её на дату реального прихода товара); Тип документа - приходный; От кого движение - выберите партнёра (контрагента), от которого вы получаете этот товар; Примечание - любой текст "для себя", можно оставить пустым. Если приход от партнёра осуществляется впервые, можно сразу создать нового партнёра, выбрав команду Новый партнёр ( Partners) из контекстного меню.

Подтвердите создание докумета нажатием кнопки OK( OK).

3. В списке документов появится новый непроведённый (выделен жирным шрифтом) документ:

Окно документов движения товара

Note Если Вы не видите вновь созданного документа - попробуйте проверить настройку фильтра на этой форме. Возможно новый документ не подпадает под выбранный диапазон дат или другие условия.

4. Теперь необходимо добавить в документ содержание документа. Содержание документа включает в себя список товаров, их количество, входные (в данном случае) цены, склады, на которые добавятся товары после проводки документа. Для добавления содержания документа нажмите кнопку "Добавить содержание документа" (Правая кнопка Plus). Т.к. при добавлении содержания документа в любом случае необходимо выбрать какой-либо товар, программа сразу предложит Вам сделать это в окне "Выбор товара":

Окно "Выбор товара"

Note Если какой-либо товар добавляется на склад впервые, Вы можете добавить его в Справочник товаров сразу из окна "Выбор товара". Для этого выберите команду "Новый товар" в контекстном меню списка товаров.

5. После выбора товара открывается окно "Содержание документа":

Окно "Содержание документа"

Как было сказано выше, в данном окне необходимо ввести кол-во единиц товара для добавления на склад и ввести цену. также обязателен выбор склада, на который будет добавлен товар. Остальные поля данной формы не являются обязательными при вводе и используются для расширенных функций.

Note Более подробное описание расширенных функций смотрите в описании окна "Содержание документа".

Подтвердите добавление содержания документа нажатием кнопки ОК ( OK).

6. Аналогичным образом в документ можно добавить дополнительные позиции содержания. По одному документу различные товары могут быть добавлены на различные склады. Пример подготовленного приходного документа с тремя позициями в содержании:

Пример подготовленного приходного документа

7. Теперь наш документ подготовлен к проводке. До проводки документа его можно менять, добавлять/удалять/изменять содержание - это всего лишь черновик документа. После проводки изменять документ или его содержание будет нельзя. Чтобы провести документ, нажмите кнопку "Провести документ" ( DocCommit). Программа запросит подтверждение на проводку документа и проведёт его при положительном ответе. С этого момента добавленный в содержание документа товар появится на складе и будет доступен для продажи (если настройки склада допускают продажу товара с него).

8. Для контроля поступления товара на склад можно воспользоваться задачей Наличие на складе ( WHPresence).

Окно "Наличие на складе"

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 11.12.2007


.topic 109
[OBJECT] HINTTEXT [OBJECT]

.topic 1165
Для удобства пересчета сумм из какой-либо валюты, находящейся в справочнике "Валюты", в основную встречается следующий элемент управления:

[PICTURE CurencyTranslation.png]
Элемент управления для перевода валют по курсам
Для пересчета необходимо выбрать наименование валюты, ввести сумму в выбранной валюте и нажать на кнопку "Перевести".
[OBJECT] Правильность перевода напрямую зависит от значения курса, содержащегося в справочнике "Курсы валют". Для расчета автоматически подставляется последнее по дате значение курса валюты.[OBJECT]
.topic 154
[PICTURE Measure.bmp] - справочник единиц измерения.
[PICTURE Currency.bmp] - справочник валют. Информация о всех валютах используемых в программе.
[PICTURE CurrencyRates.bmp] - курсы валют. Информация по курсам валют в программе по отношению к основной валюте.
[PICTURE Countries.bmp] - справочник стран.
[PICTURE SmallReferences.bmp] - малые справочники. Содержит справочники учёных званий, справочник должностей и справочник профессий и т.п.
[PICTURE Colors.bmp] - справочник цветов. Содержит образцы цвета и информацию о них.
[PICTURE Partners.bmp] - справочник партнёров
[PICTURE PartnerCategories.bmp] - справочник категорий партнёров
[PICTURE Staff.bmp] - справочник персонала
[PICTURE WareHouses.bmp] - справочник складов
[PICTURE Goods.bmp] - справочник товаров
[PICTURE PriceTypes.bmp] - справочник типов цен (колонок) в прайс-листе
[PICTURE PricePercents.bmp] - справочник процентов для автоматического расчёта цен в прайс-листе
.topic 153
[PICTURE Report.bmp] - Балансовый отчёт по партнёрам
[PICTURE Report.bmp] - Отчёт по продажам и менеджерам
[PICTURE Report.bmp] - Отчёт по дилерам и скидкам
[PICTURE Report.bmp] - Печать прайс-листа
[PICTURE Report.bmp] - Отчет по заработной плате
[PICTURE Report.bmp] - Отчет по оборотам за период
.topic 152
[PICTURE password_change.bmp] - Изменение пароля текущего пользователя.
[PICTURE Groups.bmp] - Пользователи. Содержит информацию о зарегистрированных в программе пользователях, позволяет настраивать их права.
[PICTURE Settings.bmp] - Настройка основных параметров системы.
[PICTURE LoginHistory.bmp] - История входов пользователей. Позволяет проследить кто и когда входил в систему.
[PICTURE Price.bmp] - Работа с ценами. Прайс-лист с текущими ценами на товары, позволяет также автоматически рассчитать цены для разных "колонок".
[PICTURE Documents.bmp] - Документы движения товаров. Информация о документах прихода, расхода и перемещения товаров.
[PICTURE WHPresence.bmp] - Реальное наличие товаров на складе (без учёта зарезервированных).
[PICTURE Sell.bmp] - Форма продажи. Продажа товара менеджером.
[PICTURE Guarantee.bmp] - Работа с гарантийными случаями - учёт и перенаправление поставщикам.
[PICTURE StaffWork.bmp] - Учёт рабочего времени.
[PICTURE GoodsLack.bmp] - Анализ нехватки товара на складе - для анализа зарезервированного товара.


Phones

 Top

тел.: (+375 29) 778 40 11 - Михаил, (+375 29) 171 26 53 - Елена

©MiTo Team, Minsk, 2005-2008
Последнее изменение топика: 19.06.2008